Home 

Help with MYOB

<< First  < Prev   ...   5   6   7   8   9   Next >  Last >> 
  • 12 Feb 2016 4:52 PM
    Reply # 3818650 on 707213

    Has anybody come across a problem with Profit and Loss reports when you use the stock option? For the past 6 months I have started entering my supplier invoices in itemised, and creating new stock items on the system as I need them. Today when I went to run reports, the purchases are not showing up in the cost of sales (or any section as far as I can see) and thus showing that our gross profit is much higher than it is in reality. I am on a Mac if that makes a difference. Thank you for any help in advance!!

  • 21 Feb 2016 11:47 AM
    Reply # 3835057 on 707213

    Hi Eithne,

    This is most likely a setup issues. Open a Sale where an item you are concerned about was sold. Look under Edit > Recap Transaction. This should show you what entries should be posted with this transaction. Depending on how you have set things up, you will see how much was allocated to a COGS account.

    Alternatively look at a sale transaction under the Transaction Journal. This will show how much if any actually was posted to COGS.

    If none was allocated to a COGS account, open the Item from the Items List under the Stock Control Command Centre. Look under the profile and check that you have 'I Stock This Item' ticked. Then check which account was linked for Cost of Sales.

    If you have not ticked 'I Inventory This Item', then as each purchase is made it will be expensed through the linked Expense Account for Tracking Cost.

    Hopefully when you look at the Item profile you will see why there is no COGS amount on your P&L

    Regards

    Phil





  • 01 Mar 2016 9:59 AM
    Reply # 3852805 on 707213

    Hi Phil,

    Thanks for your reply. :) I think there is a bug in my programme (unable to attach screen shots to show). If I select "I buy this item" and "I stock this item" it will only allow me to fill in the asset account for the latter. I need to select all three, buy, sell, stock in order to enter in the cost of sales account for when I buy the item.

    A very slow, and time consuming way, I re-entered all the stock items, only ticking 'I buy this item' and then go and manually change over every invoice to the new stock item. It was only for convenience I was selecting all three boxes (and a an interim work around) because we don't use the selling or stocking section. This immediately showed up all my purchases in the P&L reports under the relevant sections. When I did the recap transaction on a test invoice, it just showed up as 'trade creditors x2', VAT and stock. (Thank you for the recap tip, never used it before!)

    If I can I will include screen shots, because I do think its a bug. I rang MYOB support years, and years ago (because typically once I was deep in the problem here I recalled trying this years ago and having the same issue) but they were not able to comprehend what was the problem.

    Anyway, my year end was yesterday, and so far so good, fingers crossed, all issues seem to be resolved. Thank you for your help Phil.

    Best regards,

    Eithne

  • 14 Mar 2016 10:57 AM
    Reply # 3879559 on 707213

    Hi Eithne,

    A Cost of Sales Account is only required if you Sell Inventoried stock. 

    If you select I Buy, but not I Stock, then you need to select an Expense Account, as each purchase is expensed to your P&L as the purchase is processed. You could use a 5 or 6 series account called Purchases or Materials etc.

    If you select I Sell, then you need to select an Income account for each Item Sale.

    If however you select I Stock for an Item, this changes things significantly. For example if you chose I Stock and I Buy for an Item (but not I Sell), this in effect is telling MYOB that this item is a component for a different final Item. For example if you buy bolts, and you want to inventory them but not sell them, as they are used to make a car which you will sell, then when you purchase Bolts, the only account you need is an Asset Account for the Inventory. All Purchases will be added to that Asset account, they will not be expensed to the P&L as a purchase is processed. The expensing will happen when you sell a Car.

    If you Buy and Sell an Item, and you choose I Stock, then you need a Cost of Sales account. This is because when a Purchase is made, the Inventory Asset Account is debited - the purchase is not expensed to the P&L. 

    Say you purchased 10 Buckets for a cost of £120, the entire £120 is added to the Inventory Asset account. Then when you sell an item, MYOB calculates the average cost of all stock on hand for this Item, and expenses part of it via the Cost of Sales account. Say you sold 4 Buckets for £80. MYOB will credit Sales Income with £80 and debit the Receivables Accounts £80. It will also debit Cost of Sales with £48 and credit the Inventory Asset account with £48. This is how, if your accounts and Items are set up correctly, the purchase cost is expensed to the P&L - via the automatic Cost of Sales transaction.

    Hope this explains what should be happening. 

    If an Item is set up incorrectly, MYOB will often not allow you to change that Item after it has been used in a Purchase or sale. You may need to create a new item, transfer the count and value to the new item and make the original item inactive.

    Regards

    Phil







  • 18 Jul 2016 4:52 PM
    Reply # 4138311 on 707213

    Hi - its a banking quert

    I want to move dollars from a $ currency account to a sterling account but not sure how.  I have a contra account account set up but most screens wont show the Dollar account.

    Any advise ?

    Thanks Nigel

  • 18 Jul 2016 11:08 PM
    Reply # 4138785 on 707213
    Mark Hill (Administrator)

    Probably best that you use spend money transaction moving the value from the one Bank account to another.  Spend money is best as it is completely amendable.

  • 19 Jul 2016 10:18 AM
    Reply # 4139406 on 707213

    Thanks Mark I'd forgotten the currency button at the bottom of the spend window

    Cheers Nigel

  • 21 Jul 2016 8:34 AM
    Reply # 4147479 on 707213

    Hi Mark that worked okay but now the net figure $exchange account to $account is showing a negative and there is no currency gain showing which there should be as the rate used was better than the system rate ?

    Any thoughts

  • 10 Oct 2016 5:58 PM
    Reply # 4299070 on 707213
    Mark Hill (Administrator)

    Nigel

    probably best that you phone through a question like this.  If you are a member you can use 01422847500. 

    Short answer is that the spend money should be in dollars, and the rate set to the exact amount of pounds you received in the bank transfer for the dollars paid out of the dollars bank account.  This is after you include bank charges and the rate calculation.  Your rate sounds like it has been reset to '1'.

<< First  < Prev   ...   5   6   7   8   9   Next >  Last >> 
© MYOB Users Ltd
Powered by Wild Apricot Membership Software